架构师_程序员

 找回密码
 注册[Register]

QQ登录

只需一步,快速开始

查看: 319|回复: 0

[Web] 建立终端链接报错“You need to run "nvm install N/A" to install it....

[复制链接]
跳转到指定楼层
楼主
发表于 2019-6-5 16:37:16
zu
新建终端窗口时,报错
  1. N/A: version "N/A" is not yet installed.

  2. You need to run "nvm install N/A" to install it before using it.
复制代码
执行命令
  1. nvm ls
复制代码
展示了我的 "default" Node 版本,这是引起报错的原因
执行命令
  1. nvm alias default node
复制代码
指向 "default" 最新安装的 Node 版本
执行命令
  1. nvm ls
复制代码
显示default -> node (-> 版本)





上一篇:jexus部署.net core出错"System.Net.ServicePointManager”
下一篇:调试.NET Core Web 应用程序的方法
帖子永久地址: 

架构师_程序员 - 论坛版权1、本主题所有言论和图片纯属会员个人意见,与本论坛立场无关
2、本站所有主题由该帖子作者发表,该帖子作者与架构师_程序员享有帖子相关版权
3、其他单位或个人使用、转载或引用本文时必须同时征得该帖子作者和架构师_程序员的同意
4、帖子作者须承担一切因本文发表而直接或间接导致的民事或刑事法律责任
5、本帖部分内容转载自其它媒体,但并不代表本站赞同其观点和对其真实性负责
6、如本帖侵犯到任何版权问题,请立即告知本站,本站将及时予与删除并致以最深的歉意
7、架构师_程序员管理员和版主有权不事先通知发贴者而删除本文

码农网,只发表在实践过程中,遇到的技术难题,不误导他人。
您需要登录后才可以回帖 登录 | 注册[Register]

本版积分规则

免责声明:
码农网所发布的一切软件、编程资料或者文章仅限用于学习和研究目的;不得将上述内容用于商业或者非法用途,否则,一切后果请用户自负。本站信息来自网络,版权争议与本站无关。您必须在下载后的24个小时之内,从您的电脑中彻底删除上述内容。如果您喜欢该程序,请支持正版软件,购买注册,得到更好的正版服务。

Mail To:help@itsvse.com

QQ|Archiver|手机版|小黑屋|架构师 ( 鲁ICP备14021824号-2 )|网站地图

GMT+8, 2019-9-18 09:56

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表